Quantcast

Don't upgrade your Oxygen plugin yet!

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Don't upgrade your Oxygen plugin yet!

Martin Holmes
Hi all,

We've found a problem with the latest release of the TEI Oxygen plugin,
so if you have it installed (instead of the regular TEI framework
bundled with Oxygen), please don't update it to the new release. We're
working on the problem.

Cheers,
Martin
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Oxygen plugin can now be updated

Martin Holmes
Hi all,

The bug that afflicted ODD-to-schema conversions in the Oxygen plugin
has now been remedied, and a new version of the plugin released (6.1.1).
If you're using the plugin (to get newer versions of the Stylesheets and
P5 than those that come by default with Oxygen), you can go ahead and
upgrade to get P5 version 3.1.0 and Stylesheets 7.42.0).

Thanks for your patience, and sorry about the glitch.

All the best for the holidays,
Martin

On 2016-12-19 09:33 AM, Martin Holmes wrote:
> Hi all,
>
> We've found a problem with the latest release of the TEI Oxygen plugin,
> so if you have it installed (instead of the regular TEI framework
> bundled with Oxygen), please don't update it to the new release. We're
> working on the problem.
>
> Cheers,
> Martin
Loading...