Roma broken?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Roma broken?

Jean-Paul Rehr
Are these  known problems at the moment? There is no indication on Roma Github...

Attempting to generate a schema on Roma at the moment produces errors when clicking on:

Cheers,
JPR
Reply | Threaded
Open this post in threaded view
|

Re: Roma broken?

Jean-Paul Rehr
Actually, it is on Github...but labelled as "HTTP/1.1 503 Service Unavailable".



On Thu, Dec 3, 2020 at 1:08 PM Jean-Paul Rehr <[hidden email]> wrote:
Are these  known problems at the moment? There is no indication on Roma Github...

Attempting to generate a schema on Roma at the moment produces errors when clicking on:

Cheers,
JPR
Reply | Threaded
Open this post in threaded view
|

Re: Roma broken?

Peter Stadler
sorry, only responded on GitHub so far:

Yet I already restarted the Roma service and everything seems to run smoothly again.

Thanks for reporting and sorry for the inconvenience!
Peter

PS: There’s also a second instance at roma2.tei-c.org as a fallback. That said, you might also want to give the new https://romabeta.tei-c.org a try?!


> Am 03.12.2020 um 13:11 schrieb Jean-Paul Rehr <[hidden email]>:
>
> Actually, it is on Github...but labelled as "HTTP/1.1 503 Service Unavailable".
>
>
>
> On Thu, Dec 3, 2020 at 1:08 PM Jean-Paul Rehr <[hidden email]> wrote:
> Are these  known problems at the moment? There is no indication on Roma Github...
>
> Attempting to generate a schema on Roma at the moment produces errors when clicking on:
>
> modules: https://roma.tei-c.org/startroma.php?mode=main
> add elements https://roma.tei-c.org/startroma.php?mode=listAddedElements
> change classes https://roma.tei-c.org/startroma.php?mode=changeClasses
>
> Cheers,
> JPR